RSS

Monthly Archives: September 2009

Windows Server and clients support the matrix of Exchange 2007 and 2010

 

Exchange Server 2007

  • This moment writing this post Exchange 2007 can install only on Windows 2003 SP2 and Windows 2008 SP1.
  • Exchange Management Console or Management Shell can’t install on windows 7 unless on Windows XP mode in windows 7.
  • Exchange administration via Exchange management console and Exchange management shell can install only on Windows XP SP2 and Windows Vista SP2.
  • Even Exchange 2007 SP, cannot install on Windows 2008 R2.
  • Windows 2008 R2 allow you to use as Domain controller roller.

ExchangeSvr2010_h_rgb

  • Exchange server 2010 doesn’t support on Windows 2003.
  • Exchange 2010 Can install on Windows 2008 with minimum SP2 and Windows server 2008 R2.
  • Exchange management shell and management console can be install on Windows vista SP2, Windows 7, Windows server 2008 R2, Windows server 2008 SP2

 

Version

Exchange Server 2007

Exchange 2010

Windows XP SP2

Yes(Exchange management tools)

No
Windows Vista Yes Management tool can install with only SP2
Windows 7 No but can install on windows XP mode Yes
Windows 2003 SP2 Yes No
Windows 2008 Sp1 No Yes
Windows 2008 Sp2 Yes Yes
Windows 2008 R2 No Yes

Resources

Exchange 2010 System Requirements

Exchange 2007 System Requirements

Advertisements
 
Comments Off on Windows Server and clients support the matrix of Exchange 2007 and 2010

Posted by on September 28, 2009 in Documentation, Exchange, Exchange 2010, RC, Release